NRW:Arbeitsgruppe/Technik/Wordpress/Plugin

Aus Piratenwiki
Wechseln zu: Navigation, Suche
ACHTUNG: Die Informationen hier im Wiki sind momentan nicht vollständig aktualisiert.
AG Technik NRW
Verwaltung: Übersicht | Protokolle | Dokumentation | FAQ
Dienste: E-Mail | Lists | Webcache | Blogs | Wikimirror | Domains | RT | Mumble | LAN | Serverstatus


Plugins & Themes

Vorschläge

Hier kann jeder seine Vorschläge eintragen, wir werden sie dann auf Kompatibilität prüfen und ggf. freischalten.

Die Plugins und Themes müssen funktionieren, WP3.0 und das Multisite-System unterstützen und dem Datenschutz entsprechen.

Bereits installierte Plugins und Themes können über das Adminpanel eingesehen und aktiviert werden. Bevor hier neue Erweiterungen vorgeschlagen werden, bitte nachsehen, ob es nicht bereits etwas passendes gibt.

Abgelehnte

Defekt

Folgende Plugins wurden abgelehnt, weil diese nicht funktionieren, z. B. nicht Multisite- oder mit der aktuellen Wordpress-Version kompatibel sind.

  1. 6scan security <-- Nicht Multisite-tauglich -Infosocke 11:33, 21. Mai 2012 (CEST)
  2. Newslettertool - multi-post-newsletter wurde von Thomas Herzog für die Flaschenpost entwickelt <-- Nicht kompatibel mit aktuelleren Versionen. -Infosocke 11:33, 21. Mai 2012 (CEST)
  3. Broken Link Checker <-- Erzeugt zeitweise einen fatalen 500er im Admin-Backend. -Infosocke 11:33, 21. Mai 2012 (CEST)
  4. Link Library 5.4.9 <-- HTTP-Fehler 500 (Internal Server Error) -Infosocke 11:33, 21. Mai 2012 (CEST)
Datenschutz
  1. Akismet Verstößt heftig gegen Datenschutzgesetze. Wir haben stattdessen datenschutzfreundliche Antispam-Lösungen implementiert. -Infosocke